 <!DOCTYPE html>
<html  lang="es_MX">
<head >
	<!-- Google analytics -->
	<meta name="google-site-verification" content="EvtYBVhQUHlaPEsFBLH3XkONPid8A7xQ40b8oVY2Eto" />
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-74444707-1', 'auto');
		ga('send', 'pageview');
	</script>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<meta content="IE=edge,chrome=1" http-equiv="X-UA-Compatible">
	<meta http-equiv='cache-control' content='no-cache'>

	<!-- SEO Tags -->
	<!-- SEO-->
<meta name="description" content="Entra al nuevo color de la información y conoce lo más importante de las noticias en Código Magenta"/>
  <meta name="robots" content="Index, Follow">

<!-- Facebook OG -->
<meta property="fb:app_id" 				content="1801102900168369" />
<meta property="og:locale" 				content="es_MX" />
<meta property="og:type" 					content="article" />

<link rel="canonical" href="https://codigomagenta.com.mx/" />

<meta name="original-source"  		content="https://codigomagenta.com.mx/" />
<meta property="og:url" 					content="https://codigomagenta.com.mx/" />
<meta property="og:title" 				content="Codigo Magenta" />
<meta property="og:description" 	content="Entra al nuevo color de la información y conoce lo más importante de las noticias en Código Magenta" />
<meta property="og:image" 				content="https://codigomagenta.com.mx/desk/images/logo-codigo-magenta.svg" />

<meta property="og:site_name" 		content="Código Magenta" />

<!-- Twitter Card -->
<meta name="twitter:card" 					content="summary_large_image" />
<meta name="twitter:site" 					content="https://twitter.com/codigo_magenta" />
<meta name="twitter:creator" 				content="@Codigo_Magenta" />
<meta name="twitter:title" 					content="El nuevo color de la información" />
<meta name="twitter:description" 		content="Entra al nuevo color de la información y conoce lo más importante de las noticias en Código Magenta" />
<meta name="twitter:image" 					content="https://codigomagenta.com.mx/desk/images/logo-codigo-magenta.svg" />
<!-- / SEO  -->

<title>Codigo magenta | el nuevo color de la información </title>

	<!-- CSS libreries -->
	<link rel="shortcut icon" href="https://codigomagenta.com.mx/wp-content/themes/magenta/favicon.ico" />
	<link rel="shortcut icon" type="image/x-icon" href="https://codigomagenta.com.mx/assets/images/favicon.ico">
	<!-- <link rel="stylesheet" href="https://codigomagenta.com.mx/node_modules/bootstrap/dist/css/bootstrap.min.css"> -->
	<link rel="stylesheet" href="https://codigomagenta.com.mx/assets/css/bootstrap.css">
	<link rel="stylesheet" href="https://codigomagenta.com.mx/assets/css/libreria.css">
	<link rel="stylesheet" href="https://codigomagenta.com.mx/assets/css/codigomagenta.css">
	<link rel="stylesheet" href="https://codigomagenta.com.mx/assets/css/no_conflict.css">
	<link rel="stylesheet" href="https://codigomagenta.com.mx/assets/css/mobile.css">

	<!-- jQuery -->
	<script type="text/javascript" src="https://codigomagenta.com.mx/bower_components/jquery/dist/jquery.min.js"></script>
	<!-- <script type="text/javascript" src="https://codigomagenta.com.mx/assets/js/jquery-3.2.0.min.js"></script> -->

	<!-- Editoriales Magenta scripts -->
	<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.9.0/jquery-ui.js"></script>
	<script src="https://codigomagenta.com.mx/assets/js/jquery.coverflow.js"></script>
	<script src="https://codigomagenta.com.mx/assets/js/jquery.touchSwipe.min.js"></script>
	
	<!-- Bootstrap -->
	<!-- <script type="text/javascript" src="https://codigomagenta.com.mx/node_modules/bootstrap/dist/js/bootstrap.min.js"></script> -->
	<script type="text/javascript" src="https://codigomagenta.com.mx/assets/js/bootstrap.min.js"></script>

	<!-- Angular JS Libraries -->
	<script type="text/javascript" src="https://codigomagenta.com.mx/bower_components/angular/angular.min.js"></script>
	<script type="text/javascript" src="https://codigomagenta.com.mx/bower_components/ngInfiniteScroll/build/ng-infinite-scroll.min.js"></script>
	<script type="text/javascript" src="https://codigomagenta.com.mx/bower_components/angular-sanitize/angular-sanitize.min.js"></script>
	<script type="text/javascript" src="https://codigomagenta.com.mx/bower_components/angular-route/angular-route.min.js"></script>


	<!-- <script type="text/javascript" src="https://codigomagenta.com.mx/assets/js/angular.min.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/angular-sanitize/1.6.3/angular-sanitize.min.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.4.8/angular-route.js"></script> -->

	<!-- Font Awesome CDN -->
	<script type="text/javascript" src="https://use.fontawesome.com/67401f0a82.js"></script>
	<!-- <script type="text/javascript" src="https://codigomagenta.com.mx/bower_components/font-awesome/css/font-awesome.min.css"></script> -->

	<!-- Custom JS -->
	<script type="text/javascript" src="https://codigomagenta.com.mx/assets/js/magenta_config.js"></script>
	<script type="text/javascript" src="https://codigomagenta.com.mx/assets/js/jq.js"></script>

	<!-- JWP JS Libraries -->
	<script type="text/javascript" src="https://codigomagenta.com.mx/assets/js/jwplayer-8.4.0/jwplayer.js"></script>
	<script type="text/javascript" src="https://content.jwplatform.com/libraries/hfT2lucf.js"></script>
	<script>jwplayer.key="vYKyXPuzaXaLm+j5fIin7dVCWmxt7P2ZW+RX+Q==";</script>

	<!-- Ads sense -->
	<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
	<script>
						var leaderboar_size=[728, 90];
		
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];

		var ads_slot=[];

		googletag.cmd.push(function() {
			
				// =================================
				// Google Ads For Desk and Tablet
				// =================================

				// index.html  ads over head and side 300x50, 320x50, 728x90, 970x90
				ads_slot[0]= googletag.defineSlot('/130272121/CM_Sky_Scrapper_der', [[160, 600], [120, 600]], 'div-gpt-ad-1491606840621-0').addService(googletag.pubads());
				ads_slot[1]= googletag.defineSlot('/130272121/CM_SKy_SCrapper_Izq', [[160, 600], [120, 600]], 'div-gpt-ad-1491606840621-1').addService(googletag.pubads());
				ads_slot[2]= googletag.defineSlot('/130272121/overmenu_resp_superleaderboard_02', [[970, 90],[728,90]], 'div-gpt-ad-1491606840621-2').addService(googletag.pubads());

				//main_page.html
				ads_slot[3]= googletag.defineSlot('/130272121/home_resp_boxbanner_01', [300, 250], 'div-gpt-ad-1491606840621-3').addService(googletag.pubads());
				ads_slot[4]= googletag.defineSlot('/130272121/full_display_parallax', [833, 450], 'div-gpt-ad-1496357094528-0').addService(googletag.pubads());
				
				// category.html
				ads_slot[6]= googletag.defineSlot('/130272121/CM_LDB_Nota_Desktop', [728, 90], 'div-gpt-ad-1491606840621-6').addService(googletag.pubads());

				// post.html ads
				ads_slot[7]= googletag.defineSlot('/130272121/CM_Half_PG_Nota_Desktop', [300, 600], 'div-gpt-ad-1491606840621-7').addService(googletag.pubads());
				ads_slot[10]= googletag.defineSlot('/130272121/nota_resp_boxbanner_01', [300, 250], 'div-gpt-ad-1491611419087-0').addService(googletag.pubads());
			
			googletag.pubads().enableSingleRequest();
			googletag.pubads().disableInitialLoad();
			googletag.pubads().collapseEmptyDivs();
			googletag.enableServices();
		});



		(function() {
			// var cx = '004482902718752328287:7mawkc8ib7o';
			var cx = '015459023868263179399:e12ayganje0';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
		window.onload = function(){ 
			var searchBox =  document.getElementById("gsc-i-id1");
			// searchBox.placeholder="Buscar en el sitio";
			// searchBox.title="Search Kuduro!"; 
			// searchBox.classList.add("aclasssscu");
			searchBox.style.color = '#333333';
			searchBox.style.marginBottom = "0px";
		}
		var count = 1;
	</script>

	<!-- Begin comScore Tag -->
	<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "19962896" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
	</script>

</head>
<body onselectstart="return false" oncontextmenu="return false" ng-clock>
		<!--FACEBOOK SDK-->
		<script>
			window.fbAsyncInit = function() {
				FB.init({
					appId      : '1691172021099422',
					xfbml      : true,
					version    : 'v2.4'
				});
			};

			(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/es_LA/sdk.js";
				 fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script><!--END FACEBOOK-->

		<noscript>
		 <img src="http://b.scorecardresearch.com/p?c1=2&c2=19962896&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->

		    
     <!-- /130272121/CM_SKy_SCrapper_Izq -->
     <div class="bloque-publicidad-izquierda">
       <div id='div-gpt-ad-1491606840621-1'></div>
     </div>

     <!-- /130272121/CM_Sky_Scrapper_der -->
     <div class="bloque-publicidad-derecha">
       <div id='div-gpt-ad-1491606840621-0'></div>
     </div>

     <!-- /130272121/124 -->
     <div class="bloque-publicidad-tipo-4">
       <div id='div-gpt-ad-1491606840621-2' style="width:970px; height:90px; margin: 0 auto;"></div>
     </div>

     <div class="container main-container" ng-app="magenta" ng-controller="category" style="min-width:768px;">
       <div class="row">
         <aside class="col-xs-3 col-md-2 sidebar">
           <div class="logo-magenta">
	<a href="https://codigomagenta.com.mx/">
		<img src="https://codigomagenta.com.mx/assets/images/logo-codigo-magenta.svg" alt="Código Magenta" class="img-responsive">
	</a>
</div>
<div class="the-date">
		<div class="formatt">18 de Diciembre de 2019</div>
</div>
<ul class="sidebar-menu m-t-20" id="menu_sidebar">
	<li><a href="https://codigomagenta.com.mx/">Hoy</a></li>
	<li>
		<a class="menu-item-originales open_submenu" onclick="open_submenu(this)" role="button"  aria-expanded="false" aria-controls="collapseOriginales">Originales</a>
			<div class="menu-interior">
				<a id="menu-interior-cat9" href="https://codigomagenta.com.mx/categoria/que-alguien-me-explique/9">¡Que Alguien Me Explique!</a>
				<a href="https://codigomagenta.com.mx/categoria/desenfoque/616">Desenfoque</a>
				<a href="https://codigomagenta.com.mx/categoria/cocina-pop/896">Cocina Pop</a>
				<a href="https://codigomagenta.com.mx/categoria/vive-te/291">Vive Té</a>
				<a href="https://codigomagenta.com.mx/categoria/emergente/8">Emergente</a>
				<a href="https://codigomagenta.com.mx/categoria/hola-salud/571">Hola Salud</a>
				<a href="https://codigomagenta.com.mx/categoria/promo/6">Promo</a>
				<a id="menu-interior-cat9" href="https://codigomagenta.com.mx/categoria/el-sexto-divorcio/2984">El sexto divorcio</a>
			</div>
	</li>
	<li>
		<a class="menu-item-temas open_submenu" onclick="open_submenu(this)" role="button"   aria-expanded="false" aria-controls="collapseTemas">Temas</a>
			<div class="menu-interior">
				<a href="https://codigomagenta.com.mx/categoria/mundo/1023">Mundo</a>
				<a href="https://codigomagenta.com.mx/categoria/politica/111">Política</a>
				<a href="https://codigomagenta.com.mx/categoria/humor/829">Humor</a>
				<a href="https://codigomagenta.com.mx/categoria/deportes/438">Deportes</a>
				<a href="https://codigomagenta.com.mx/categoria/viral/1052">Viral</a>
				<a href="https://codigomagenta.com.mx/categoria/opinion/1436">Opinión</a>
				<a href="https://codigomagenta.com.mx/categoria/economia/15">Economía</a>
				<a href="https://codigomagenta.com.mx/categoria/musica/274">Música</a>
				<a href="https://codigomagenta.com.mx/categoria/wellness/1456">Wellness</a>
				<a href="https://codigomagenta.com.mx/categoria/tiempo-libre/1457">Tiempo Libre</a>
				<a href="https://codigomagenta.com.mx/categoria/sociedad/1458">Sociedad</a>
				<a href="https://codigomagenta.com.mx/categoria/cultura/630">Cultura</a>
				<a href="https://codigomagenta.com.mx/categoria/cocina-pop/619">Cocina pop</a>
				<a href="https://codigomagenta.com.mx/categoria/dinero/1459">Dinero</a>
				<a href="https://codigomagenta.com.mx/categoria/tecnologia/234">Tecnología</a>
				<a href="https://codigomagenta.com.mx/categoria/medios/1460">Medios</a>
				<a href="https://codigomagenta.com.mx/categoria/seguridad/367">Seguridad</a>
				<!-- <a href="https://codigomagenta.com.mx/memes">Memes</a> -->
			</div>
	</li>
	<li>
		<a data-toggle="modal" data-target="#newsletter" class="menu-item-newsletter">Newsletter</a>
	</li>

</ul>
<hr>
<ul class="top-bar-links">
	<li><a href="https://codigomagenta.com.mx/quienes-somos/">¿Qué es Código Magenta?</a></li>
	<li><a href="https://codigomagenta.com.mx/quienes-somos/#contacto">Contacto</a></li>
</ul>
<hr>
<ul class="redes-sociales">
	<li><a href="https://www.facebook.com/codigomagenta.com.mx/" target="blank"><i class="fa fa-facebook"></i></a></li>
	<li><a href="https://twitter.com/codigo_magenta" target="blank"><i class="fa fa-twitter"></i></a></li>
	<li><a href="https://www.youtube.com/channel/UCdJ9WsB1x0NAlIFaYW2gz6w" target="blank"><i class="fa fa-youtube-play"></i></a></li>
	<li><a href="https://www.instagram.com/codigomagenta/" target="blank"><i class="fa fa-instagram"></i></a></li>
</ul>
         </aside>
         <div class="col-xs-9 col-md-10 content-container" ng-cloak>

           
           
<script>
    (function() {
      window["SMHomeSetUp"] = {
        adSkip:true,
        restart:false,
        tag_desktop:'https%3A%2F%2Fmx-sunmedia.videoplaza.tv%2Fproxy%2Fdistributor%2Fv2%3Fs%3DCMIH%2FDesktop%26tt%3Dp%26rt%3Dvast_2.0%26rnd%3D%7Brandom%7D%26pf%3Dfl_11%26dcid%3Dpc%26xpb%3D1',
        tag_mobile:'https%3A%2F%2Fmx-sunmedia.videoplaza.tv%2Fproxy%2Fdistributor%2Fv2%3Fs%3DCMIH%2FMobile%26tt%3Dp%26rt%3Dvast_2.0%26rnd%3D%7Brandom%7D%26pf%3Dhtml5%26xpb%3D1',
	ava_position:'right'
      };
      var t = document.createElement("script");
      t.async = true;
      t.src = "https://static.addevweb.com/SMOutstream/SMHome_1.0/SMHome.js";
      document.getElementsByTagName("head")[0].appendChild(t);
    })();
</script>
<div class="" id="mydiv"></div>

    <div  ng-app="magenta" ng-controller="category" ng-cloak>

      <div class="row top-bar-container">
      	<div class="col-sm-12">  <div class="top-bar">
	<div class="row">
		<div class="col-sm-12 col-md-6 col-md-push-6 flex_container">
			<div class="col-sm-10" style="margin-top: 4px;">
				<gcse:searchbox></gcse:searchbox>
			</div>
			<div class="btn-group menu-categorias pull-right">
			  <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			    <i class="fa fa-bars fa-lg"></i>
			  </button>
			  <ul class="dropdown-menu">
			  	<div class="row">
			  		<div class="col-sm-6 p-r-5">
							<ul class="columna">
								<li class="dropdown-header">Temas</li>
								<li><a href="https://codigomagenta.com.mx/categoria/mundo/1023">Mundo</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/politica/111">Política</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/humor/829">Humor</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/deportes/438">Deportes</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/viral/1052">Viral</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/opinion/1436">Opinión</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/economia/15">Economía</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/musica/274">Música</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/wellness/1456">Wellness</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/timepo-libre/1457">Tiempo Libre</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/cultura/630">Cultura</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/dinero/1459">Dinero</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/tecnologia/234">Tecnología</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/medios/1460">Medios</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/seguridad/367">Seguridad</a></li>
								<li><a href="https://codigomagenta.com.mx/memes">Memes</a></li>
							</ul>
			  		</div>
			  		<div class="col-sm-6 p-l-5">
							<ul class="columna">
								<li class="dropdown-header">Originales</li>
								<li><a href="https://codigomagenta.com.mx/categoria/que-alguien-me-explique/9">¡Que Alguien Me Explique!</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/desenfoque/616">Desenfoque</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/cocina-pop/619">Cocina Pop</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/vive-te/291">Vive Té</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/comentario/270">Comentario</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/emergente/8">Emergente</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/hola-salud/571">Hola Salud</a></li>
								<li><a href="https://codigomagenta.com.mx/categoria/elecciones2018/2804">Elecciones 2018</a></li>

							</ul>
			  		</div>
			  	</div>
			  </ul>
			</div>

		</div>
		<div class="col-sm-12 col-md-6 col-md-pull-6">
			<ul class="nav nav-pills nav-justified top-bar-menu">
			  <li role="presentation"><a class="get_active"  id="last_news" href="">Más recientes</a></li>
			  <!-- <li role="presentation"><a class="get_active"  id="trendings" href="{{menu_url}}/trending">Trending</a></li> -->
			  <!-- <li role="presentation"><a class="get_active"  id="views" href="{{menu_url}}/mas_visto">Más visto</a></li> -->
			</ul>
		</div>

	</div>
</div>
 </div>
      </div>
      <div class="encabezado-categoria">
      	<h1>{{catname}}</h1>
      	<div class="btn btn-primary contentToggle">Sobre el autor</div>
      </div>
      <div id="contentToggle" class="descripcion-categoria">
      	<div ng-bind-html="pageContent"></div>
      </div>
      <div class="content-box">
        <!-- Bloque de publicidad -->
        <div class="row m-b-10">
      		<div class="col-sm-12">
      			<div class="bloque-publicidad-tipo-2">
      				<!-- /130272121/CM_LDB_Nota_Desktop -->
      				<div id='div-gpt-ad-1491606840621-6' style='height:90px; width:728px;margin: 0 auto;'>
      					<script>
      						googletag.cmd.push(function() {
      							googletag.display('div-gpt-ad-1491606840621-6');
      							googletag.pubads().refresh([ads_slot[6]]);
      						});
      					</script>
      				</div>
      			</div>
      		</div>
      	</div>
        
        <!-- Video de TRANSICION 2018-->
                <!-- ./ publicidad -->
        <div infinite-scroll='older_posts.nextPage()' infinite-scroll-disabled='older_posts.busy' infinite-scroll-distance='1'>
      		<div class="row m-r-0" ng-repeat='item in older_posts.items'>
      			<div class="col-sm-6 col-md-4 bloque-default m-t-10" ng-repeat="x in item" ng-if="x">
      				<article class="bg_img" style="background-image: url({{x.acf.foto_principal.sizes.medium}});">
      					<span class="post-vistas inline-block-views inner-cat label label-primary" ng-if="x.acf.views != '' && x.acf.views > 999">{{x.acf.views | fb_views }}</span><!-- FB Views -->
      					<header class="post-texto">
      						<h3><a href="https://codigomagenta.com.mx/articulo/feed-opinion/{{x.slug}}" ng-bind-html="x.title.rendered"></a></h3>
      					</header>
      				</article>
      			</div>
      		</div>
      	</div>
      	<div ng-show='older_posts.busy' class="text-center p-50">
      		<i class="loader fa fa-circle-o-notch fa-spin fa-3x"></i>
      	</div>
      </div>


    </div><!-- /.content-container -->


    <script type="text/javascript">
// Category Controller
magenta.controller('category', function($scope,  $http, $routeParams, Loadmore, $location){

  var filter 		= $routeParams.filter;
  // get url param /:categoryId
  // var categoryID = $routeParams.categoryId;
  var categoryID = '5399';


  var older_posts;


  $http.get(url_base+"wp-json/wp/v2/pages/?slug="+"feed-opinion").then(function(response){

    $scope.pageTit = response.data[0].title.rendered;
    $scope.pageContent = response.data[0].content.rendered;
    var bg_color = response.data[0].excerpt.rendered

    $http.get(url_base+"wp-json/wp/v2/media/"+response.data[0].featured_media).then(function(response){

      $(function(){
        $('.content-container').css({
          "background-image": 'url('+response.data.media_details.sizes.full.source_url+')',
          "backgroung-color": bg_color
        });
      });

    });
  });

  //$scope.menu_url ='http://'+ $location.host() +'/#!/categoria/'+ $routeParams.cat_slug + '/' +categoryID;

  $http.get(url_base+"wp-json/wp/v2/categories/"+categoryID).then(function(response){
    $scope.catname = response.data.name;
  });

  //Conditioner to create json url depending on demand
  if(filter == "trending"){

    url_param="wp-json/trending/v1/posts/?categories="+categoryID+"&per_page=9&page=";
    $scope.older_posts = new Loadmore(url_base+url_param);


  }else if(filter == "mas_visto"){

    url_param="https://codigomagenta.com.mx/beta/json.php/wp-json/views/v1/posts/?per_page=9&e_categories="+categoryID+"&page=";
    $scope.older_posts = new Loadmore(url_param);


  }else{

    $scope.older_posts = new Loadmore(url_base+"wp-json/wp/v2/posts/?categories="+categoryID+"&per_page=9&orderby=date&page=");

  }


  $(function(){
    $('#contentToggle').hide();
    $('.contentToggle').click(function(){
      $('#contentToggle').slideDown();
    });


    if(filter == "trending"){

        $('#trendings').addClass('active');

    }else if(filter == "mas_visto"){

        $('#views').addClass('active');
    }
    $('body').removeAttr( "class" ).addClass('category');
    $('body').addClass('feed-opinion');

    var body = $("html, body");
    body.stop().animate({scrollTop:0}, '500', 'swing');

  });
});

magenta.controller('tag', function($scope,  $http, $routeParams, Loadmore){
	// get url param /:categoryId
	var categoryID = 5399;
	var older_posts;
	$scope.catname = 'feed-opinion';
	$scope.cat_slug_link = 'feed-opinion';
	$scope.older_posts = new Loadmore(url_base+"wp-json/wp/v2/posts/?tags=5399&per_page=9&orderby=date&page=");


	$(function(){
		var body = $("html, body");
		body.stop().animate({scrollTop:0}, '500', 'swing');
		$('body').removeAttr( "class" ).addClass('tag');
	});
});

</script>

         </div><!-- /.content-container -->
       </div><!-- /.row -->
     </div> <!-- /.main-container -->

     <div class="modal fade" id="newsletter" tabindex="-1" role="dialog" aria-labelledby="exampleModalLabel">
	<div class="modal-dialog" role="document">
		<div class="modal-content">
			<div class="modal-header">
				<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
				<h1 class="modal-title text-center" id="exampleModalLabel">¡REGÍSTRATE!</h1>
			</div>
			<div class="modal-body">
				<p class="lead text-center">Mantente al tanto de lo mas relevante de nuestro contenido semana a semana.</p>
				<iframe id='doppler_subscription' src='https://app2.fromdoppler.com/Lists/FormProcessing/Form?idForm=SUZQTwh7ad%2bhXV0OmT5ZKw%3d%3d'  height='400' width='100%' scrolling='no' frameborder='no' style='overflow:scroll'></iframe>
			</div>
		</div>
	</div>
</div>    <footer class="container footer">
	<div class="row">
		<div class="col-sm-12 col-md-10 col-md-offset-2 footer-container m-t-30">
			<div class="row m-t-10">
				<div class="col-sm-3 logo-footer">
					<img src="https://codigomagenta.com.mx/assets/images/logo-magenta-multimedia.svg" alt="Magenta Multimedia" class="img-responsive center-block" style="width: 100px;">
				</div>
				<div class="col-sm-9 p-r-30 p-l-30">
					<div class="row">
						<div class="col-sm-12">
							<ul class="footer-menu">
								<li><a href="https://codigomagenta.com.mx/quienes-somos/#quienes-somos">¿Qué es Código Magenta?</a></li>
								<li><a href="https://codigomagenta.com.mx/quienes-somos/#como-navegar">¿Cómo navegar nuestro sitio?</a></li>
								<li><a href="https://codigomagenta.com.mx/quienes-somos/#contacto">Contacto</a></li>
								<li><a href="https://codigomagenta.com.mx/quienes-somos/#anunciate-en-codigo-magenta">Media Kit 2017</a></li>
								<li><a href="https://codigomagenta.com.mx/aviso-de-privacidad">Aviso de privacidad</a></li>
							</ul>
						</div>
					</div>
					<div class="row m-t-10">
						<div class="col-sm-6">
							<p class="m-t-10 m-b-0">&copy; Magenta Multimedia S.A.P.I. de C.V.</p>
						</div>
						<div class="col-sm-6">
							<ul class="redes-sociales">
								<li><a href="https://www.facebook.com/codigomagenta.com.mx/" target="blank"><i class="fa fa-facebook"></i></a></li>
								<li><a href="https://twitter.com/codigo_magenta" target="blank"><i class="fa fa-twitter"></i></a></li>
								<li><a href="https://www.youtube.com/channel/UCdJ9WsB1x0NAlIFaYW2gz6w" target="blank"><i class="fa fa-youtube-play"></i></a></li>
								<li><a href="https://www.instagram.com/codigomagenta/" target="blank"><i class="fa fa-instagram"></i></a></li>
								<li><a href="#" target="blank"><i class="fa fa-rss"></i></a></li>
							</ul>
						</div>
					</div>
				</div>
			</div>
			<div class="row partners-container">
				<div class="col-sm-12">
					<ul class="partners">
						<li><img src="https://codigomagenta.com.mx/assets/images/comscore.png" alt="comScore" class="img-responsive" style="width: 140px;"></li>
						<li><img src="https://codigomagenta.com.mx/assets/images/agora-pulse.png" alt="Agora Pulse" class="img-responsive" style="width: 120px;"></li>
						<li><img src="https://codigomagenta.com.mx/assets/images/cyan-media-lab.png" alt="Cyan Media Lab" class="img-responsive" style="width: 70px;"></li>
						<li><img src="https://codigomagenta.com.mx/assets/images/google-analytics.png" alt="Google Analytics" class="img-responsive" style="width: 155px;"></li>
						<li><img src="https://codigomagenta.com.mx/assets/images/jw-player.png" alt="JW Player" class="img-responsive" style="width: 100px;"></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
</footer>
<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "Organization",
	  "name": "Codigo magenta",
	  "url": "http://codigomagenta.com.mx",
	  "sameAs": [
	    "https://www.facebook.com/codigomagenta.com.mx",
	    "https://twitter.com/Codigo_Magenta"
	  ]
	}
</script>
<script> // Script para "Editoriales Magenta" - Coverflow
  $(function() {
    $('#editoriales-magenta').coverflow({
      index: 		2,
      density: 		1,
      innerOffset: 	35,
      innerScale:   .75,
      outerAngle: 	10,
      outerScale: 	0.55
    });
  });
</script>
</body>
</html>

    <script>
      googletag.cmd.push(function() {
        googletag.display('div-gpt-ad-1491606840621-1');
        googletag.display('div-gpt-ad-1491606840621-0');
        googletag.display('div-gpt-ad-1491606840621-2');
        googletag.display('take_over');
        googletag.pubads().refresh([ads_slot[1]]);
        googletag.pubads().refresh([ads_slot[0]]);
        googletag.pubads().refresh([ads_slot[2]]);
        googletag.pubads().refresh([ads_slot[5]]);
      });
    </script>
    <iframe src="https://codigomagenta.com.mx/ads/if_ad.html" width="1" height="1" frameborder="0"></iframe>
  </body>
</html>
